Vscode related

Time:2021-7-22

c/c++

Cmake + MinGW under Windows
https://segmentfault.com/a/11…

Cmake + gtk3 under Linux
https://segmentfault.com/a/11…

lua

Linux install Lua

Installation requiredreadline-dev

sudo apt-get install libreadline-dev

install

wget http://www.lua.org/ftp/lua-5.1.5.tar.gz

tar-xf lua-5.1.5.tar.gz

cd lua-5.1.5

make generic

make install