This flash player is not compatible with your region. Please re install Adobe Flash player to solve the problem

Time:2021-4-14

Flash 29 old version installation instructions:

 

If you are Google Chrome 54 or above, install install directly_ flash_ player_ **_ ppapi.exe That’s right. Chrome can recognize the loading, and there’s no need to copy it to the chrome software directory (unless you want to package the portable version)

Note: even if you install the plug-in to the system, chrome will update the plug-in to the user data / Pepper flash directory (even if the version is the same). Unless you fail to connect to the update server, you can read the plug-in in the system directory.

Note: the old version of chrome may not recognize the ppapi flash installed in the system directory. The following is the manual extraction and update method:

First, install the flash control of the above ppapi type, and then

If you are a 32-bit system and use 32-bit chrome, you can find it in the directory C: windows, system32, macro and flash manifest.json And pepflash player 32_ **_ *_ *_ ***. DLL file

If you are a 64 bit system and use 32-bit chrome, you can find it in the directory of C: / / Windows / syswow64 / macromed / flash manifest.json And pepflash player 32_ **_ *_ *_ ***. DLL file

If you want to use the 32-bit directory of windows system, you can find it in the system of C: \\\\\\\\\\\\\\ manifest.json And pepflash player 64_ **_ *_ *_ ***. DLL file

The PEP flash player 32_ **_ *_ *_ ***. DLL or pepflash player 64_ **_ *_ *_ ***Change the name of. DLL to pepflashplayer.dll

Put these two files in a folder like * *. *. *. * * * * * (that is to say, the folder will be named after the version number of flash)

Finally, copy this folder to your Chrome user data / Pepper flash directory (the specific location of user data can be entered in the chrome address bar) chrome://version/ , check the “profile path” after entering)

The flash plug-in of ppapi type originally installed in the system directory can be uninstalled. In the future, every time you update the flash plug-in, you will do the above.