DWQA QuestionsCategory: ServerThe RZ command doesn't work?
Night Hawk asked 2 years ago

The server runs CentOS and has installed lrzsz several times, but the input RZ command does not appear in the local window, but prints out.waiting to receive.And a string of unintelligible characters, why?

[[email protected] ~]# yum  list   installed   lrzsz
Loaded plugins: security
Repository base is listed more than once in the configuration
Repository updates is listed more than once in the configuration
Repository extras is listed more than once in the configuration
Repository centosplus is listed more than once in the configuration
Repository contrib is listed more than once in the configuration
atomic                                                   | 2.2 kB     00:00     
atomic/primary_db                                        | 810 kB     00:54     
base                                                     | 1.1 kB     00:00     
epel                                                     | 3.6 kB     00:00     
epel/primary_db                                          | 2.5 MB     00:02     
extras                                                   | 2.1 kB     00:00     
updates                                                  | 1.9 kB     00:00     
updates/primary_db                                       | 609 kB     00:00     
Installed Packages
lrzsz.i386                        0.12.20-22.1                         installed
[[email protected] ~]# rz
10 Answers
moonfruit answered 2 years ago

RZ and SZ need your terminal support.
Terminals are the clients you use to connect to remote servers, such as XShell, SecureCRT, rxvt, putty, etc.

morxio answered 2 years ago

After downloading Le Putty, opening putty.exe, setting the server address, accessing location of rz.exe sz.exe file in SSH and Zmodem, connect to the server. In the title bar of Putty, click the right mouse button and select Zmodem Receive or Zmodem Upload to upload or download.

august1996 answered 2 years ago

Upstairs solution, need client support

cevin answered 2 years ago

What tools are used?
Also, SF is not used that way. If you have questions about his answer, you can “comment” on it.

Night Hawk answered 2 years ago

@ Man in WH

[[email protected] ~]# rz -be
� waiting to receive.**B0100000063f694

No way.

Man in WH answered 2 years ago

Rz-be, that should be all right.

muzi13 answered 2 years ago

Iterm on MAC uses RZ / SZ commandMac, look at this. I’ve been using RZ before. There’s a tool like SecureCRT on Windows, okay. Mac doesn’t have such a tool, so it never works.

Half a month answered 2 years ago

How did you do it? I used centos7.

God Youth Smile answered 2 years ago

Download xshell
Set up a connection to see your IP in the network in the upper right corner of CentOS
Enter the account password. The account set when creating the virtual machine should be the root password you know.
Enter the interface and enter sudo RZ (then pop-up box, select file, confirm) and wait until it’s finished. The file will be downloaded to your current directory.

JavaWorld answered 2 years ago

Has the landlord solved it? How to get it,….