Enable OpenSSL support, require OpenSSL library appears when installing swoole on MAC

Time:2019-12-25

Mac execute PECL install tool

error "Enable openssl support, require openssl library.

Enable OpenSSL support, require OpenSSL library appears when installing swoole on MAC

During installation

Enable OpenSSL support, require OpenSSL library appears when installing swoole on MAC

Specifying the OpenSSL directory of brew installation directly can solve this problem