Chrome version 89 does not support less deep style penetration

Time:2021-7-21

problem

Chrome version 89.0.4389.90 does not support less/deep/Style penetration

solve

We should not only take care of the previous version, but also be compatible with the new version. It is recommended to write two CSS styles

.main{
  .el-dialog__headerbtn{
      top:-5px!important;
      right:0px!important;
  }
  /deep/.el-dialog__headerbtn{
      top:-5px!important;
      right:0px!important;
  }
}

be careful:/deep/Only for less and sass::v-deep
be careful:/deep/It’s better to put it in the right place/deep/In the back of

Chrome version 89 does not support less deep style penetration