Can LabVIEW 2011 open LabVIEW 2016? Solutions to compatibility problems between different versions of LabVIEW

Time:2021-1-27

LabVIEW is a program development environment, developed by National Instruments (Ni), similar to C and basic development environment. With the introduction of new versions of Ni every year, such as LabVIEW 2011, LabVIEW 2014, LabVIEW 2015, LabVIEW 2016, it causes the trouble of program sharing between different software engineers / different companies, and LabVIEW supports downward compatibility Downward compatibility), but it is not endless downward compatibility. For example, LabVIEW 2016 cannot be opened normally, which is earlier than LabVIEW 8.0. Next, let’s learn more about the compatibility between different versions of LabVIEW!

Software name:
LabVIEW 2016 v15.0 64 bit simplified Chinese Free Version (with registration machine)
Software size:
1KB
Update time:
2016-02-20Download now

Software name:
LabVIEW 2016 32-bit simplified Chinese official version (with registration machine)
Software size:
1.44GB
Update time:
2016-02-20Download now

Software name:
LabVIEW 2011 Chinese cracking installation version (with installation tutorial and activation tool)
Software size:
978MB
Update time:
2017-09-30Download now

Software name:
LabVIEW 2015 64 bit / 32 bit simplified Chinese Special Edition (with registration machine and installation tutorial)
Software size:
1.41GB
Update time:
2017-04-30Download now

Labview2011 new VI

1. Open the labview2011 development environment and create a new VI, as shown in the figure below;

2. Select File menu – save as previous version…; you can see that version 11.0 supports versions before 11.0, 10.0, 9.0, 8.6, 8.5, 8.2 and 8.0;

3. If you want the program developed in version 11.0 to be opened by the previous version, you must save it as the previous version, but it cannot be supported for versions earlier than 8.0;

Labview2015 open labview2011

1. 1) open labview2015 here; 2) select File menu – open to open the VI program edited by labview2011; 3) it can be opened normally at this time;

2. Select File menu – save for previous version…; you can see that version 15 supports versions before 15.0, 14.0, 13.0, 12.0, 11.0, 10.0, 9.0, 8.6, 8.5, 8.2 and 8.0;

3. If you want the program developed in version 15.0 to be opened by the previous version, you must save it as the previous version, but it cannot be supported for versions earlier than 8.0;

Labview2016 new VI

1. Open the labview2016 development environment and create a new VI, as shown in the figure below;

2. Select File menu – save for previous version…; you can see that version 15 supports versions before 16.0, 15.0, 14.0, 13.0, 12.0, 11.0, 10.0, 9.0, 8.6, 8.5, 8.2 and 8.0;

3. If you want the program developed in version 6.0 to be opened by the previous version, you must save it as the previous version, but it cannot be supported for versions earlier than 8.0;

Labview2011 open labview2016

1. If the program developed by labview2016 is not saved as the previous version, it cannot be opened;

2. 1) open labview2011; 2) select File menu – Open… To open the VI program edited by labview2016; 3) it cannot be opened normally at this time;

3. If the previous program developed by labview2016 has been saved as the previous version 11.0, it can be opened normally when using labview2011 again;

The end of the tutorial, the above is about LabVIEW 2011 can open LabVIEW 2016? LabVIEW compatibility between different versions of the whole content, I hope you have a harvest after reading! More LabVIEW tips, please continue to pay attention to the developer website!